アーカイブ

2009 年 12 月 のアーカイブ

さくらのMySQLを4.0から5.1にした弊害PHP-STATS

2009 年 12 月 23 日 こてつ コメントはありません

早速出た弊害。

ERRORE: Il database indicato nel config.php non esiste! Il database va creato prima di effettuare l'installazione.

データベースを移行してダンプ、リストア。。

「config.php」 の設定をちゃんと変更したはずなのエラーが出る。

続きを読む...

さくらインターネットのMySQL

2009 年 12 月 21 日 こてつ コメントはありません

WordPress 2.9 を使うのに、MySQLの

バージョン要件満たしていないと思っていた

さくらインターネットのMySQL。

バージョンアップが出来るそうです。

続きを読む...

カテゴリー: WordPress タグ:

WordPress2.9がキタ

2009 年 12 月 19 日 こてつ コメントはありません

なっ、なんだってーーっ!

2.9 から MySQL バージョンのシステム要件が変更され、4.1.2 以上が必要になりました。

続きを読む...

カテゴリー: WordPress タグ: